Bad patch

  • Hi! I just want you to know about some serious problems caused by 97 patch.
    First one is offline instance matching. On Shakan server we have alot of offline players after IM queue did its job and invited players to enter the dungeon. I got 4/5 offline players exept of me just few minutes ago.

    Second is unstable screen resolution. Every new launch of tera I have new screen resolution. 1680x1050 1920x1080 1280x720. And no fullcreen. Even if its set fullscreen in game video options TERA goes borderless window. Maybe this one is only my problem, idk.
    And the last one is interface loading. Its weird. Some buffs and skills on panel are shown in some kind of slowmotion. Like warrior's traverce cut for example. It shows only 1-5-8-11-13 stacks, missing frames with 2-3-4 etc stacks. Interface doesnt match the game frames actually.

  • Thats really on your side i dont have All of this Problems only Problem we had is that one guildmate cant enter dungeons After Server crash in Rk9

    That's happy if you get kick while being in a dungeon. (or tldr server crash)


    Tell him to drop Party

    Go solo in an instance (Like rk9) and just do /reset

    That should fix him and he should be able to run stuff in partys again.

    OwO what is this... :'3

  • A lot of users have problems with launching the client as well, I need to force terminate the client like 3-5x until the client starts. Tats is right though about warrior traverse cut being delayed, very distracting.

    Well the client still crashes for me but without any warning lol.


    Though the most annoying part is microlags is giving me headache af. I rather go back to 32bit

  • Did u guys used Vanilla Tera to upgrade to 64bit or are u running different mods and configs?

    They announced to upgrade from vanilla. Guess many of the ppl who have problems now had several mods. Talked to 3 ppl ingame who had mods and have now problems with launcher and game. Karma is a bitch.


    I dont use any mods or configs, just simple vanilla and dont have any problems with patch.

  • I completely reinstalled tera, so no mods/configs at all. And I cant imagine how client modifications can do offline IM at the server-side.

  • No mods, nothing - game just sits there spinning away. the launcher tells me I am ingame but ...

    If you check the Windows TaskManager it'll tell you that the application is not responding. Interestingly all my seven cores are through the roof and significant uplift on memory usage so it loaded the game. Sadly though having done two repairs now it still doesn't work. I have never altered changed or modified anything on the machine. It is totally the publishers installation. It was also they that initiated and installed the patch. There seems little point following guidance from those out of the loop. Having been in the same situation 8 years ago I will simply wait for a fix. It is they that have broken the installation and if they want my custom then they need to fix it. I have done nothing and the computer more than adequately meets their requirements. I repeat I have done nothing. It is their installation. SO FIX IT ALREADY.

  • No mods, nothing - game just sits there spinning away. the launcher tells me I am ingame but ...

    same here - uninstalling the client, manually deleting all the files that are left and a clean installation does the trick for me

  • I guess I'll have to try uninstalling and re downloading.

    What a huge waste of time this was.

    Took me two days and in this heat I aint gonna do that just to find it doesn't work. Hopefully next week they can find a fix. At the moment reinstalling the game isn't an option. If I'm going to put that much data back on the computer I may as well install BDO. At least I know it will work. Never mind. They bust it. They need to fix it.

  • Most of you are not addressing a very important aspect. You kept your S1Engine.ini as read only.


    A lot has changed.

  • Most of you are not addressing a very important aspect. You kept your S1Engine.ini as read only.

    I tried both variants. Nothing works. Furthermore, the default screenshot path (..\S1Game\ScreenShots) is not the real one (..\S1Game\ScreenShots\Win64). It doesn't matter what is written in the file.

  • Most of you are not addressing a very important aspect. You kept your S1Engine.ini as read only.


    A lot has changed.

    I just checked and my S1Engine.ini is not read only. And why ahould anyone who simply plays the game need to start modifying game files just to get this thing working. It is the developers product and distrubuted by the publisher. They manage the game and they and they alone hold control over their game content. I do nothing but play the game. At no point over the last few weeks was there any suggestion that I needed to do anything other than wait for the patch.


    The game was installed originally using their product. The game has been patched by them. The game uses only their files. The game is repaired and verified each week it seems of late under their control. The game was patched and I had to struggle two days whilst it added 40GB plus to the folder. The files altered were the ones they chose to alter. I DID NOTHING. I have never altered or modified any files.


    Amd now cus they have not done their job properly, to crack the egg with a hammer and solve what ever issues there are I am being told I have to delete everything and start over. Like thats 100GB of game that may or not work cus they aint got any other ideas. And here is the scoop... I'm guessing in the next few weeks they will have good reason to do the whole thing over again. I don't have fibre, I have a very reasonable but probably quite slow internet. I get by, but I can't be sitting here for two days at a time downloading a game that may or may not work.


    I repeat. This aint my problem. Its only my problem cus I can't play their game. They have a repair tool on the interface. It is obviously broken cus it can't manage the files in the folder. And that again is not of my making. Sadly some of us will be cast aside in this process cus we probably represent a small percentage and they don't care. Probably been factored into the numbers. Thing is I have better things to do. If they can fix this then maybe I'll pick it up again. For now I have channel hopped and I am playing one thing and downloading another. I also have all my console games and Warcraft has the new expansion coming out. So its bye bye Tera. Nice while it lasted. [ been here since 2012 ]

  • Like Mayku, i have modified nothing. I don't feel the need to change a game, it is after all just a game.

    Currently I am in process of re-downloading the whole thing after cleaning it off my machine completely. If it doesn't work this time; I may come back in 6 months or so if they repair all the bugs and make it work.

  • I'm surprised nobody mentionned the 6 GB of RAM the game takes right after launch now.

    RIP people with 8GB or less.


    I have 32GB os it' not a concern for me, but i think it's kinda WEIRD actually, i mean, the game itself is 8 yers old now, even if it has been modified, updated and now in 64bit, how come it jumped from 2.5GB to 6GB from one day to the next one ...?


    :elin2:dyn_logo_2.jpg:elin2:

    Africa rainfall forecasting, Microbiome immunity, Smash childhood cancer, Tuberculosis, Fight AIDS.

    Einstein@home - Gravitational wave search O2 multi-directional - Gamma-ray pulsar search

    Asteroids@home - Period Search application

    Cosmology@home - Particles and void (Code for anisotropies in the microwave background)

    GPUGRID - Molecular dynamics simulations

  • this is with all other mmos also.. from expansion to expansion you need more power. This is because computer get stronger and grafic better and better..

    :lol::lol::lol::lol::lol::lol::lol::lol::lol::lol:

  • Most of you are not addressing a very important aspect. You kept your S1Engine.ini as read only.


    A lot has changed.

    it doesnt matter since that s1 engine was invalid anyway causing the game to generate a new one.


    the very important aspect is that this client is not properly contained in its own space.