Патч 97. Не запускается игра, проблемы клиента после обновления

  • Доброго времени суток. После установки патча 97, перестала запускаться ОБНОВЛЁННАЯ TERA.

    А в чем именно проблема - После запуска клиента появляется баннер

    f3c3e2a90fe8t.jpg

    после это он пропадает и ничего не происходит.

    Во избежания советов - удалить моды, сделать проверку файлов и обновить моё ведро. Я это всё делал. X/

    Доп инфа по конфигу компа:

    OC - Win 10 Pro х64. Версия 1903. Сборка 18362.959

    CPU - AMD Ryzen 5 1600X, 3800 MHz

    Motherboard - MSI B350 Tomahawk

    GPU - Gigabyte Radeon RX 570 Gaming 8GB MI

    RAM - Patriot Viper Elite Memory 2800 MHz C16 Series - 16 GB.

    SSD1 - KINGSTON SUV400S37120G (120 ГБ, SATA-III) под систему.

    SSD2 - TEAM T253X1240G (223 ГБ, SATA-III) под TERA и прочие игры.

    HDD - WDC WD5000AAKX-001CA0 (500 ГБ, 7200 RPM, SATA-III) файлопомойка.

    (ENG version)

    Good day. After update to new 97 patch game doesn't launch. I see start screen for couple of seconds - and after that nothing happened. I've made file checking. No modes were set up to game. Here is my PC characteristics.


    UPD.

    В общем ребят. Я решил свою проблему. Тут есть 2 способа:

    1) Полный снос клиента и скачивание его по новой.

    2) (Который оказался у меня) Это удалить папку _PCVoice, если вы ставили Корейскую озвучку Элинок. (Элинки портят Теру).

    Совершенно случайно мне в буфер обмена закинуло такое сообщение.

    Fatal error!

    Modulated Package 검출 : ..\S1Game\CookedPC\Sound_Data\Packages\_PCVoice\PCFemale_Voice00.gpk (배포된 패키지 크기:1679592byte, 로딩된 패키지 크기:2432511byte)

  • Такая же проблема
    Комп явно не слабый, собирался недавно, 64битная система, винда 10, мощная видюха, памяти много

    Просто бесконечная загрузка и "не отвечает"

  • и эта фигня, простите за французский, у многих игроков

    и битность в норме, и системным требованиям соответствуем, и модов не было, и нет

    а игра не запускается

  • стена текста.. мде..

    человек предоставил информацию, в избежании последующих "не заметилось" и не нужных вопросов

  • А в чем именно проблема - После запуска клиента появляется баннер

    Затем бесконечная загрузка либо "не отвечает"
    -

    Комп нормальный, проверку файлов делал, моды никогда не ставил...

  • Тоже зависает наиертво

    Win 10 Pro x64 1903 18362.356

    fx-8350

    16g озу

    1050 ti

  • Новый комп, игра не запускается, сначала не отвечала, после удаления всех модов и раз 10 проверки файлов, она просто сразу же закрывается при запуске. антивируса нет, игра стоит в разрешении браднмауэра. Что не так?

  • Как вариант, попробовать снести папку с конфигами, некоторым это помогло

    по существу, что и откуда удалить.. щас то половина народа поудаляет.. потом еще день докачивать игру будет

  • Quote


    А что и где удалял?

    F(Диск на котором установлена игра):\Games\Tera\Client\S1Game\Config (сама папка)

  • Удалил папку Config теперь игра почти сразу вылетает