"Network error: connection failed" on launcher, can't log in

  • Hello,

    Few days ago me and my girlfriend (she's a returning player) have decided to play TERA (together, on separate PCs) and downloaded it through Steam. I've managed to do it an launch the game without any issues... but she did not. This post is about her problem that we're trying to fix.

    Every time she launches the game and tries to log in through launcher it retuns her the following error:

    "Network error: connection failed. Please check your network settings and adjust any proxy or firewall settings."

    However she's able to log in to her account via website, so it doesn't seem that it's been banned. We've tried different things to fix this problem:
    - she reinstalled the game (twice, not through Steam but through official downloader from TERA website);
    - we've tried to launch TERA by using different network (turned off WiFi and connected PC to smartphone's mobile data);
    - made sure that her PC uses ipv4;
    - we've checked if she's using any VPN (no, she doesn't);
    - disabled Firewall completely (the game was already "allowed" through it, though);
    - flushed DNS via command prompt;
    - we've resetted her "hosts" file;
    - did a netsh winsock reset through command prompt;
    And nothing of the listed above helped at all. I didn't mention antivirus because she doesn't use one. The only thing we didn't check were the proxy settings, but we simply didn't know how to check them.

    The game is installed on Windows 7 PC and it's the same hardware and OS that she used to run the game previously.

    I've seen the sticky post in this forum about runing the launcher in debug mode and generating two .log files, however the only one that seem to be created was "hosts.developer.log" (is it normal? The sticky is 3 years old...), I can add it here if nescessary.

    Please, help us. We would really like to play this game together.

    Edit: I've added two .log files generated by TERA.


    The post was edited 1 time, last by Warzychewka: Formating changes; added two .log files as an attachment. ().

  • Im not an expert,but i thought i could at least try to help.

    Gonna ask to be sure:

    -> You're not able to log in with your acc using her PC as well?

    -> Is she able to log in using your PC ?

    About proxy

    Using cmd:

    To check proxy setting: netsh winhttp show proxy

    To reset proxy settings(need admin rights): netsh winhttp reset proxy

    Beside these 2 log files u can tick this option:


    I can think of a few stupid ideas that may be worth trying:

    -> execute tera launcher in compatibility mode

    -> "repair" the game (not reinstall)

    -> try to log using VPN

  • Thank you for your suggestions (and sorry for late response)! Sadly, none of them worked, her proxy settings were already at default thus resetting them didn't help, neither did your other suggestions... except logging in by using VPN. We were not really sure what's the easiest way to do it.

    And neither of us could log in using another one's PC: I'm using the Steam version of TERA and I checked the option to connect Steam to TERA, which now makes me ultimately unable to log out from the game.

  • Regarding VPN:

    You just have to download vpn app (for e.g hotspot shield) ,activate it, execute launcher and try to log in.

    Your girlfriend's PC uses wireless connection right? Maybe the issue lies within WiFi card -> Try to use cable connection.

    Also could you tick this option that i showed in previous post (and upload log file)?

    Maybe i can figure out the problem (or some other ppl that view this thread).

    The post was edited 1 time, last by extezie ().

  • My girlfriend wanted to let you know that she's really thankful for your attempts to help us, and so am I.

    We've tried to run VPN apps but, for some strange reason, the two of them we've tried to install on her PC didn't wanted to start at all (Hotspot Shield and NordVPN; we've scanned her PC for viruses but it also didn't help). The fact that they don't want to start seems really weird, though.

    She's using cable connection, actually. But we've already tried using wireless (or other network), with no results.

    I've added here (as an attachment) two txt files (that are actually .log files but editor doesn't accept that extension). Those are "host.developer.log" and "tera-launcher.log", which are the only ones that seem to be generated by her TERA. Hope it helps.

    Btw: We've checked Tera Launcher for comaptibilty problems (RMB on it -> the option below "OPEN", I guess it's something like "check for compatibilty issues") and it returned some errors that didn't emerged on my PC, only on hers. Is it possible that the problems is in launcher itself? What then? (There's a related screenshot in attachments.)

    (Sorry for any inconsistent writing, I'm a bit tired as of now...)

  • Hmm these logs says that this error is related to "WebGet request error/timeout".

    1. Execute launcher ,try to log in -> when error appears just hit ok (close the error window) and wait about 10mins (but dont close launcher) then try to log in again. (thanks to Sunflare)

    2. Run launcher as administrator and do point 1.

    That's all i can think of for the moment.

    About this screen:

    This report looks a bit funny and in my opinion is irrevelant(lovely win7?) .

  • We've followed your suggested steps - but it din't help at all, sadly. I guess at this point we're runing out of options?

    After work I'm going to have her PC scanned by anti-malware software, maybe there's something hidden on her PC which makes it unable to run TERA and VPNs (it still bothers me that they didn't want to launch). And we'll install some proper antivirus... But I honestly don't know what else should we do. Call technical support?

  • Well my last idea is SSL certificate problem.



    Go there -> Sunflare launcher troubleshooting

    Download signed root certificates and install them (in description)


    I think you will find guide how to install SSL certificates win7 on your own.

    If that wont work, u can try writing ticket to support xd.

    PS. Maybe use windows update (i assume it's win7 sp1) ?