BUG Launcher !

  • Bonjour , j'ai installer TERA et lorsque que je lance le launcher , tous marche correctement mais quand je clic sur jouer sa met la fenêtre en arrière plan , et sa me remet le launcher et me mettant ''Le logiciel client n'a pas été fermé normalement''
    Help plz j'ai rien trouver , j'ai essayer de déco /reco steam et de décocher lecture seul (un truc comme sa)
    Mais sa change rien.

  • Yop crypah,
    Même problème que toi (j'ai même fait un post ce matin) perso j'ai réparer le launcher et essayer de voir pare feu mais ca marche pas.
    Tu as quel carte graphique? moi perso ce matin j'ai eu plantage de ma carte c'est pour cela que je te demande

  • Ok d'acc, ca vient pas non plus des maj Windows. Si le probleme est le meme steam/launcher, c'est que c propre au jeu alors

  • Apparemment c'est un probleme javascript (js) propre au jeu, mais ce qui m'étonne c'est qu'on es seulement 2 a avoir réagi, j'aimerais quand même une aide du support (on peut rêver)

  • Nan ca fait plus d'une semaine que j'ai le jeu, moi c'est suite a la maj du client de ce matin
    Si jamais une âme charitable passait par la, ca fait comme si on fermait le jeu automatiquement depuis le gestionnaire des taches (en gros)

  • J'ai réussi à aller sur le jeu en lancant le jeu depuis sont fichier , mais après avoir choisi le server sa enlève le jeu en mettant erreur 267: erreur de connexion. Le serveur est incapable de confirmer la connexion

  • Hello boys,


    Have you contacted Support already? What did they tell you?
    Have you eliminated all possible reasons for other issues shown here?
    TERA launcher issues made simple - error messages explained, plus Steam players notes
    Also, have you got up-to-date Internet browser, video card drivers, Java, Flash?

  • Re! problème... trouvé! "padadadaaaaaa!"


    Perso c'était une mise a jour Windows mal installé.
    Ce que j'ai fait: C:/Utilisateurs(ton utilisateur)/%appdata%/temp et tu supprime le fichier, tu redémarre et c'est bon. En espérant vous avoir aidé


    Re! problem...Solved! "padadadaaaaaa!"
    For me it was windows's update failed
    What I've did(done? ^^)C:/Users(ur username)/%appdata%/temp and delete all the folder, restart PC and it works. I hope I've helped you

  • Moi perso c'est pas sa que j'avais fait , j'ai juste double clicer sur un autre raccourci
    et pour mon probleme de connexion au serv enfaite j'ai juste déco/reco sa à marcher ^^