Launcher Problem

    • Launcher Problem

      folgendes
      ich habe vor einem halben jahr mein rechner aufgerüstet
      Intel I 7 8086 K
      Samsung 970 PRO M2 Festplatte
      Nvidia Geforce GTX 1080TI OC 11 GB
      16 GB CORSAIR VENGEANCE RAM DDR 4
      ROG Strix Z 370 F Gaming Mainboard
      System Wassergekühlt
      ich verwende WIN 10 und den Edge Explorer ( damit ging es vorher auch) habe nur die Hardware geändert.

      seitdem kann ich zwar den launcher herunterladen von der gameforge seite aber er läd den patch nur sporadisch das bedeutet ich muss den launcher immer wieder öffnen bis er anfängt zu patchen gestern hat es geklappt und er hat gepatcht als ich dann den rechner danach herunter gefahren hab konnte ich den launcher zwar aufrufen aber er hat darinn nichts geladen weder ein ladebalken noch der spielen / pause button ist zu sehen aber ich kann oben die tabs für support und co anklicken diese gehen

      was ich bisher gemacht hab

      cc cleaner
      flush dns
      anti vieren Programm das System überprüfen lassen
      Direkt X Komponenten installiert ( alle ) über einen DX web installer
      über msconfig alle Programme die nicht zum System gehören deaktiviert
      Firewalls überprüft und ausnahmen zugelassen

      danke im vorraus für die hilfe .
      PS: ich wäre sogar bereit dem der sie lösung hat Geld anzubieten weil bis jetzt hat der support nicht mal eine lösung gehabt.

      update:
      ich konnte das Problem eingrenzen und zwar kommt es wenn ich das win 10 update 1803 mache danacht geht der launcher nicht mehr irgendwas wurde seitens Microsoft geändert aber ich hab kein plan welche Einstellungen ich verändern muss bitte um hilfe.

      The post was edited 1 time, last by Ghostwind ().