Can't souldbound new costumes.

    • Can't souldbound new costumes.

      Hello,

      Was playing for 1-2 weeks and got few costumes form marketplace, with the current holidays upcoming had to leave the game for couple of days to prepare and etc.. came back and tried to use the new advent calendar costume(with flying skill) but i couldn't, character was stuck in "action" animation when you soublound/gather sth with no "charge" bar in the middle of the screen to cancel it. Tried old costumes which were already binded on my character and it worked, bough the same one, but temporary, and it also got stuck at souldbounding process, so now i have only few costumes which were "equipted" before me leaving a week or so and now I can't equip/souldbound ANY NEW costumes AT ALL, neither weapons/head/face/back or etc. everything is stuck in the "action" process.

      1. Costumes are for my race/gender.(bough even smart boxes to try, still the same)
      2. Tried to keep the animation going, went to make a dinner+coffe during the time it was "equipting" the new costume and yet after i came back it was still proccessing.

      i.gyazo.com/34a4ae737e05e453ed82ff9b4277e564.mp4 how it looks when i try to use a new costume.