Tera won't start

    • Tera won't start

      I cant even run the Tera (IT) launcher it just comes a pop up with: "cant finde SSNL" and im not running other games, the antiviruses are all off.
      Even thru stream it wont start and i dont know what i should do ;(
    • Are you using a shortcut? Can you please check if you even have the required files? The launcher supposed to be right in the main Tera folder. Poke back if you find TERA-launcher.exe there. And if not, find a replacement by either verifying (might take a while) or ask a friend to send it to you.

      If it's there, go a bit deeper and look for the game exe file in TERA\Client\Binaries
      <3 bit.do/NewbieGuide - Guide for new people

      Unsolved issues - If any important issue is forgotten, pop it there! :stick:
    • Bargg wrote:

      You could try completely uninstalling tera and downloading it again. It worked for some people with this problem.
      Yes i tried but is doesn't worked:/

      Glacial` wrote:

      Are you using a shortcut? Can you please check if you even have the required files? The launcher supposed to be right in the main Tera folder. Poke back if you find TERA-launcher.exe there. And if not, find a replacement by either verifying (might take a while) or ask a friend to send it to you.

      If it's there, go a bit deeper and look for the game exe file in TERA\Client\Binaries
      Even tried to run it thru Binaries and it gives me just the: "You must run game with launcher." popup.

      And when i tried to run the IT it sayed the "SSNL not found" again and the installation to a new folder dont worked too:/.I'm so desperate.
    • Don't know what you mean with "run the IT".
      "SSNL not found" does usually only occur when you start the Tl.exe directly - you should not do that.

      What you need to launch is called "Tera-Launcher.exe" and should be located in the main directory of your tera (Not Client, Not Binaries, Not anything)
      "I'm so gut" - Atmorph 2017
    • Baldrov wrote:

      Don't know what you mean with "run the IT".
      "SSNL not found" does usually only occur when you start the Tl.exe directly - you should not do that.

      What you need to launch is called "Tera-Launcher.exe" and should be located in the main directory of your tera (Not Client, Not Binaries, Not anything)
      I tried it but it dont showed up anything in my task manager and generally and i cant run the game like that... even after a reinstall into a complety new folder:/.
    • If you have discord, you can add Sun#0314. He usually can help with technical stuff so give him a shot. :3 Personally I'm out of thoughts, I was thinking if You had a missing .exe file but it seems no.
      <3 bit.do/NewbieGuide - Guide for new people

      Unsolved issues - If any important issue is forgotten, pop it there! :stick: