Mehrere Berichte von Blackscreens

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mehrere Berichte von Blackscreens

      Seit heute ist mir aufgefallen, dass mehrere Leute von Blackscreens berichten.
      Ich hatte einen vorhin in Flotte, dachte es wäre wohl Zufall, obwohl mein PC nicht sonderlich günstig ist.
      Danach berichteten Spieler per Tool aus mehreren Runs davon, dass diese auch vereinzelt mehrere hatten, sowie auch manche ihrer Mitspieler.

      Ich hoffe, dass es einzelne Fälle sind, auch, wenn es recht merkwürdige waren. Ich frage mich auch, ob sie nur in Flotte auftreten.
      Falls ihr auch soetwas hattet oder jemanden kennt, bei dem es passiert ist, würde ich mich freuen, wenn ihr Dungeon und geschätzte Uhrzeit kommentieren könntet.
      (Falls der Thread woanders besser hinpasst, tschuldige dafür und ich bitte für einen move)

      Grüße,
      Thern.
      Du suchst eine Gilde mit Zusammenhalt PvP und PvE, sowie ein respektvolles Miteinander?
      Bewirb dich bei Amatsukami
    • Waheela wrote:

      Nachts gegen 1.30 Uhr vielleicht, mag ich mich aber nicht festlegen, hab da nicht drauf geachtet. War da in Lili HM. Hab mich schon gewundert was mit meinem PC los ist :D

      OldDurendor wrote:

      Gestern Abend (ca. 22 Uhr) in RKHM.

      Dann ist meine Vermutung von zufälligen Einzelfällen wohl nahezu ausgeschlossen.
      Hoffen wir, dass es nichts schädliches ist.
      Du suchst eine Gilde mit Zusammenhalt PvP und PvE, sowie ein respektvolles Miteinander?
      Bewirb dich bei Amatsukami
    • Dan Hot wrote:

      Also Blackscreens hatte ich nicht aber mini Standbilder gestern.


      Hatten wir vor 2 Tagen in RK HM auch, aber 3 Leute zur gleichen Zeit, daher dürfte es kein Einzelfall sein.
      R.I.P. Sentinels of Sanity

      Main:
      Hypie - Sorcerer (65), Yurian - Wipeout
      Hypîe - Priest (65), Yurian - Prime Aim



      Mein PC

      i7 7700k
      GTX 1070
      32GB RAM
      512GB SSD
      1TB HDD

    • Hatte ich auch schon 2x
      Beide Monitore gingen kurz aus. War in RKHM der Fall. Uhrzeit und Datum weiß ich leider nicht mehr.

      Ich erhielt daraufhin eine Meldung vom Rechner, dass die Nvidia Treiber nach einem Defekt wiederhergestellt wurden. In Storys Stream hat er auch iwas dazu geschrieben, dass Nvidia Treiber nicht so ganz mit Tera klar kommen. Allerdings weiß ich nicht, ob es damit zu tun hat. Mich würde eher interessieren, welche Grafikkarte ihr habt. Kann ja sein, dass Tera nicht ganz so klar kommt mit denen. Habe eine GTX 1060 mit den aktuellsten Treibern.

      Bei mir traten die Fehler aber auch nur auf, als ich nebenbei etwas anderes noch gemacht habe. Habe z. B. nen YT Video gestartet und kurz daraufhin bekam ich den Blackscreen. Dachte also zuerst, dass es an irgendetwas anderem liegt, wenn nun aber mehrere das Problem haben, stimmt irgendwas mit Tera nicht.
    • Hi,
      es kann durchaus sein, dass das mit einem NVIDIA Treiberupdate zusammenhängt.
      Besonders wenn es im gleichen zeitraum in KTERA und hier "plötzlich" in erscheinung tritt.

      NVIDIA hat vor ~4 Tagen die Version 388.31 veröffentlicht.

      Es wäre sehr nett wenn ihr deswegen, sofern ihr betroffen seid, eure treiberversion dazu schreiben könntet.
      (Dazu einfach Geforce Experience öffnen -> Reiter Treiber - Derzeit installiert
      oder NVIDIA Systemsteuerung -> Systeminformationen -> Treiberversion)
      "I'm so gut" - Atmorph 2017
    • Danke für all eure Antworten, ich hoffe wir kriegen nach all den "Zufällen" ein Statement von offizieller Seite.

      Manch ist mir aufgefallen, dass es eventuell bei diesen auftritt, die mehr als einen Monitor haben, aber da ich so gut wie keine Kenntnisse über Technisches habe ist es eine wage Vermutung, da es auch wohl nur in Verbindung mit Tera passiert..


      Baldrov wrote:

      Hi,
      es kann durchaus sein, dass das mit einem NVIDIA Treiberupdate zusammenhängt.
      Besonders wenn es im gleichen zeitraum in KTERA und hier "plötzlich" in erscheinung tritt.

      NVIDIA hat vor ~4 Tagen die Version 388.31 veröffentlicht.

      Es wäre sehr nett wenn ihr deswegen, sofern ihr betroffen seid, eure treiberversion dazu schreiben könntet.
      (Dazu einfach Geforce Experience öffnen -> Reiter Treiber - Derzeit installiert
      oder NVIDIA Systemsteuerung -> Systeminformationen -> Treiberversion)

      Ich habe die Version 388.13 vom 30.10
      Du suchst eine Gilde mit Zusammenhalt PvP und PvE, sowie ein respektvolles Miteinander?
      Bewirb dich bei Amatsukami
    • Hallo Thern,

      ich habe das selbe Problem. Mein Freund auch (dieser spielt kein Tera). Deshalb vermuten wir das es entweder mit Windows 10 zusammen hängt, oder einem Treiber. Allerdings habe ich seit ein paar Tagen wieder Ruhe.

      Liebe Grüße,
      moemikoo

      Signature made by me
    • moemikoo wrote:

      Hallo Thern,

      ich habe das selbe Problem. Mein Freund auch (dieser spielt kein Tera). Deshalb vermuten wir das es entweder mit Windows 10 zusammen hängt, oder einem Treiber. Allerdings habe ich seit ein paar Tagen wieder Ruhe.

      Liebe Grüße,
      moemikoo
      Danke für deinen Beitrag und deine Zeit.., scheint wohl wirklich an Windows dann zu liegen (oder Treiber)
      Da sonstiges nur Vermutungen sind und hier zu genüge Meinungen und Beiträge sind kann der Thread geschlossen werden.
      Ich hoffe, dass es bei allen nicht mehr vorkommt und noch einen schönen Tag/Abend.
      Du suchst eine Gilde mit Zusammenhalt PvP und PvE, sowie ein respektvolles Miteinander?
      Bewirb dich bei Amatsukami
    • Ich habe Windows 7 Ultimate und hatte solche Probleme bisher nicht.
      Nutze eine NVIDIA GForce 755m..?

      Thern wrote:

      Da sonstiges nur Vermutungen sind und hier zu genüge Meinungen und Beiträge sind kann der Thread geschlossen werden.
      Ich hoffe, dass es bei allen nicht mehr vorkommt und noch einen schönen Tag/Abend.
      Ich würde erstmal abwarten ob jemand eine Lösung findet und sollte in den nächsten Tagen nichts mehr kommen den Thread dann schließen.

      Liebe Grüße,
      Chloe
    • Dan Hot wrote:

      @Thern guck mal im Ereignislog nach und google den Fehler ;)
      Bei mir z.B. steht einfach nichts im Ereignislog. Und bei Google findet man eher alte Beiträge (sprich das Problem tritt nun schon lange auf).
      Einen Fix konnte ich bis jetzt nicht finden (trotz stundenlangem Googlen)

      Liebe Grüße,
      moemikoo

      Signature made by me
    • Ich vermute stark, dass es in Zusammenhang mit dem Nvidia oder einem Windows Update liegt. Meine Freunde und Ich haben die Blackscreens auch bei anderen Spielen (Overwatch, LoL, Borderlands 2, Star Wars Battlefront 2). Bei einigen Personen treten auch Microfreezes auf.

      LG CLi