Problem With Launching The Game "mpsnare.iesnare.com"

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem With Launching The Game "mpsnare.iesnare.com"

      Hello everyone !

      First and foremost, sorry if I posted this in the wrong section.

      Secondly, I somehow with help from Support managed to overcome "An error has occured. Please try again later." But today as I tried to launch Tera a new enemy approached:

      "Iovation could not be initialized. Please ensure that the connection to mpsnare.iesnare.com is not being blocked by an ad-blocker or firewall. If the problem persisrs, please contact Support."

      Does anyone have a clue of what to do about it ? I already tried launching Tera with both antivirus and firewall turned off. Didn't work though. Would be grateful for help !
    • MasterOfBlood wrote:

      Hello everyone !

      First and foremost, sorry if I posted this in the wrong section.

      Secondly, I somehow with help from Support managed to overcome "An error has occured. Please try again later." But today as I tried to launch Tera a new enemy approached:

      "Iovation could not be initialized. Please ensure that the connection to mpsnare.iesnare.com is not being blocked by an ad-blocker or firewall. If the problem persisrs, please contact Support."

      Does anyone have a clue of what to do about it ? I already tried launching Tera with both antivirus and firewall turned off. Didn't work though. Would be grateful for help !
      Ad-muncher
      Disable if you have.
      Also check hosts file.
    • hey guys,
      i have the same problem form today, i played yesterday and was fine.
      I tried turn on the game with excluded antivir and win firewall, add exceptions, check host file but it is "clean", reinstall.
      I don't know what i should to do. Steam ver.
      I will try to install windows updates.
    • @Sunflare I'm not the same person :D

      Guys thank you all for answering, but I found somewhat of a solution to My problem. After extensive exchange of messages with Tera Support, which lasts for over a week now, I found out that My internet provider is blocking some of the ports required for logging into the game.

      One solution is, which I am doing now until I can call My provider, is to switch into the cellphone hotspot internet just for the moment of logging into the launcher, then changing back to My home Wi-Fi.

      The other one is, as I mentioned above, to call your provider and ask them to unlock those ports. I hope it's not against the rules to post Support replies so here are the ports:

      "The following ports must be open in your network so that there will be communication between our servers and your TERA Launcher:
      - TCP 7801 bis 7810
      - TCP 80
      - TCP 443
      - TCP 4566"
      ~Polan - TERA Support Representative

      I hope that noone else will have such issues in the future and hope that this post can and will help those in need.
    • Good to hear you've got it all sorted.

      I could've told you this was the problem in 30 to 60 min if you'd provided some extra information but it doesn't matter now. You could've also got the idea from my launcher guide - 3:43-4:05.

      ^ This conversation is from 8th August.

      Sunflare wrote:

      You might be having a connection issue, as suggested by the first error message - either you're experiencing interruptions or have some firewall in place from your provider, or some ports are blocked.
      ^ 13th June
      Why this game won't work?


      Changed screenshot to thumbnail due to resolution | Vayus