Pinned [Collector Thread] Random crashes of tera

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Chracter: Muffit

      Server: Killian
      Time: ALL THE TIME

      Ping: No loss of a connection, ping was around 70ms all the time but I due get the occasional lag spike
      Action: BG Kuma, currently trying to ping google then see how that looks when I crash again and then will try my router
    • Chracter: Predatorrengar - Rengarz
      Server: PvE Zenobia
      Time: 14.03.2014 21:31 (GMT+7)
      Ping: No loss of a connection, ping was around 50ms all the time
      Action: TERA.exe has stop working
    • Chracter: kiune / (and all other characters i tried)

      Server: Killian

      Time: 14.03.2014 17:00 (GMT+2)(and not only)

      Ping: No loss of a connection, ping was around 50ms all the time

      Action: running around in velika outskirts / running around in velika / champion skyring / instant crash on loading screen (don't even get past the loading screen) if i've crashed here before // i logged and in the exactly 2 seconds before another crash i managed to teleport out , crashed mid-teleport but when i logged back after 3-4 more crashes i was in lumbertown where i didn't crash. Did solo skyring for 30 min then crashed in skyring (regardless that i did it for over half an hour) and then crashed 4 times on loading screen while trying to relog
      edit: left my char in velika and went brb and when i came back it had crashed

      definitely not drivers or internet problem

      The post was edited 1 time, last by Flanberry ().

    • Dunno if the thread is still going but I crash.. A LOT. Speacially in towns. Like, 3 times ot of 5 I get into a town the game crashes.

      Server- Killian.
      Name - Agareth
      Where - Near Basilisks (level 20ish area)
      Time - about 23:25 GMT

      Crashed again, twice. First in Velika (standard city crash ftw), second time had the ping test runing. This is what the final part looked like (I Ctrl+C'd as soon as the game crashed):


      Thoughts??

      The post was edited 2 times, last by Agareth ().

    • Chracter: cypriiisek
      Server: Arcadia
      Time: 29.5.2014 07:40 (GMT+1)
      Ping: No loss of a connection, ping on google.com was around 10ms all the time, in game 45 +-
      Action: i can ride on mount = crash, i can open menu,invetary, friend list, guild list = crash, i can use teleport = crash, i can do what i want = crash... average crash time is 2x in 30 mins! This is from last friday and pre-patch 26.04!!!!! Install patch on you servers not improve! Stiill random crashes!
      https://www.facebook.com/TeraOnlinekomunita

    • Mine doesn't just crash to entry. Computer suddenly reboots itself with no warning what so ever. And the problem is not in computer. I can play for example Far Cry 3 and other power-hungry games easily but not Tera. I have reinstalled game and repaid launcher but nothing seems to help. Anyone else having this kind of crashes?

      Character: Pleu
      Server: Fraya
      Time: So many, GMT+2 (for a week now I have been having these from once a day to every 5 mins)
      Ping: No loss of a internet connection, ping was normal all the time
      Action: Shutdown and reboot.
    • I'm having the same problem here, shutdown and reboot. This happens when trying to log in a character or few minutes after playing. This problem appeared a couple of days ago, before that I've been playing TERA without problems. Reinstall didn't help and I can play other hardware-demanding games without problems. I also checked CPU and GPU temperatures and they seemed fine, so I doubt it could be overheating.

      Character: Khaelte
      Server: Killian
      Time: Since around 12pm CET June 11th
      Ping: No loss of connection
      Action: Sudden reboot
    • Random crashes

      Ok this started to happen yesterday. And a lot of times today. My game just hangs with no connection and I am unable to perform any actions. I can only walk around but I cannot interract witha anything or anyone and I can not even log out of the game. It will just hang on 0seconds to logout.
      The google ping test is just fine, I keep having 8-9ms.
      Character name: Rubmyrod
      Server: Killian
      Date,time: 14'06-2014 3:55PM CEST
      Ping: no loss of connection or higher ping.
      Action: From trying to log out of character to finishing an instance. It happens a hell of a lot today.
      Had no problems before the hotfix from tuesday like this before.
      Not sure if this is the right place for this problem but its getting frustrating to have to force close the game in order to do anything...
    • Chracter: HazardFreak
      Server: Arcadia
      Time: 6/22/2014 23:45 (GMT+2)
      Ping: No loss of a connection, ping was 5ms-10ms all the time
      Action: I was in Halls of Utterdark fighting mobs and then suddenly game crashed :(
    • Chracter: Brzzy
      Server: Killian
      Time: 24/6/2014 9:28 PM gmt+2 croatia
      Ping: No loss of a connection, ping was 20-22 MS all time
      Action: first city at lvl 10 and that happened,is it maybe because i have 32 bit and not 64 bit????? i tried updating graphic driver and reinstalling game but nothing helped..
    • Character: Goldiglocks
      Server: Arcadia
      Time: several random times
      Ping: stable @ 26-27ms
      Action: I get crashes especially in towns and/or when loading new npcs/pcs on the screen

      This isn't related to internet connection, as proven by several players. I have never had this issue before, and my fiber cable internet is spot on 99.99% of the time.
    • I only have that crash problems with our Windows 8 system, Win7 works fine for my friend but I keep on crashing with Win8 at the most random places.. Does anyone else use Win8 with this problem?
    • Chracter: Lamatron
      Server: Fraya
      Time: 28-10-2014 15-53 (GMT+0)
      Ping: No loss of a connection, ping was around 57ms all the time.
      Action: I was stay in main City.

      Please for help.
      Thanks a lot.
      Lamatron
    • To enable the 3GB switch:

      Right-click on the Command Prompt icon in the Accessories program group of the Start menu.
      Click Run as Administrator.
      At the command prompt, enter: bcdedit /set IncreaseUserVa 3072
      Restart the computer.

      Guys it has helped me. Now i can play for 4-5 hours without crashes.

      BUT
      When you press PLAY in launcher, you should see window with Error (if not press Alt + Tab and choice this windows), click OK and wait around 10-20 seconds, game will start !!
      You need to do always like that, when you start game.
    • Charakter: Metalfox
      Server: Hasmina
      Time: 06.12.2014 12:46 (GMT +1) Germany
      Ping: Stable, around 20 the whole time
      Action: Running through Velika

      It happens always in cities.
    • Chracter: Zankyo
      Server: Veritas
      Time: 3.1.2015 2:30 (GMT+2)
      Ping: No loss of a connection, ping was around 80ms all the time
      Action: doing nothing just login and will start to play it close and tried to do nothing then it close Maximum session 5 Minutes
    • Character : Wolfness

      Server : Arcadia

      Time :23-02-2015 , 13:00(UTC+2) Cairo.

      Ping : no loss of connection , ping was around 26 - 27 ms all the time

      Action : first time happened when I gone to Velika , then I logged in again , I walked into the city for 2 mins and the game closed again , I started to contact support they told me to upgrade my AMD drive card , I did and I send another ticket with the update , they told me to do something randomly in the AMD Catalyst Controller , but it never works , I just play a lot from 4 - 6 hours without crashes in the normal hunting mobs , quests etc.. but every time I got to velika it crashed like 6 times in 2 mins ! I cant even walk in velika , and when I gone to lvl 30 , i wanted to try Crosair's Stronghold battle , it crashed after 6 mins in the battle , any solutions found ? !! ;(