You are not logged in.

Dear visitor, welcome to TERA - Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, May 12th 2012, 5:21pm

Fatal Error: ffff:ffff

Yesterday I played all day w/o a problem then when I was gonna play later that night this Fatal Error: ffff:ffff started to crash my Tera. I could be online from 30 secs to 5 min then it crashed again. I searched on the forums and found a thread that showed some solutions to the problem but not a single one of them worked. I'm getting pretty frustrated over this because this is waisting my game time.

Have anyone found a solution to this problem? or is the Tera team working on a solution?

Dynasty

Beginner

Posts: 24

Location: Internet XD ne Bayern^^

  • Send private message

2

Saturday, May 12th 2012, 7:00pm

Today i have become the same error message...
[img][/img]

3

Saturday, May 12th 2012, 7:38pm

Try this:

in German:

Quoted

Error:ffffffff Fatal game client exception

Um dieses Problem zu lösen muss man als erstes die aktuelle Version von OpenAll herunterladen.
Diese findest du hier. Einfach Datei entpacken und OpenAll installieren.
Danach gehe zu C:/Windows/System32/OpenAL32.dll, nimm die OpenAL32.dll und kopiere sie in TERA/Client/Binaries


shortly translated by me in English:

1. You need the newest OpenAll (I think you don't really need it so go to step 2) and unpack and install it.
2. Go to C:/Windows/System32/OpenAL32.dll, copy the OpenAL32.dll and paste it into TERA/Client/Binaries.

4

Saturday, May 12th 2012, 11:23pm

I don't have a OpenAL32.dll file only a OpenGL32.dll

5

Sunday, May 13th 2012, 12:13am

I dled a OpenAL32.dll file and paste it into system32 and Tera binaries but it still crashes and give me Fatal Error FFFFF.

6

Sunday, May 13th 2012, 4:57am

same here.. my Priest stucks at 84% loading screen. It started when I teleported to a town then game crashed.. and when I tried to relog it stucks always at 84%... I can log with other chars.. I cant log with my main.. so frustrating..

7

Sunday, May 13th 2012, 12:02pm

At least you can play. I can start the game logg in to a char then it crashes and it says Fatal Error: ffff:ffff

8

Sunday, May 13th 2012, 12:19pm

Just noticed something. We have the same problem Acid I can play on other characters but not my main which is a Mystic. I can be online for like 2 min on it the it crashes and gives me this Error. Why does it happen? and it all started after going to that place with the poporis

9

Sunday, May 13th 2012, 1:07pm

i solved the ffff fatal error

i just wanted to let you know that i solved the fatal game client problem i had. it turned out to be some of my RAM that i think is faulty. i removed 8gb of my 16gb ram. so now i run with 8gb and i havent crashed for 2 days now. i havent tried to use the 8gb ram i took out to see if i get crash yet. if i dont crash it maybe that tera dont like 16gb ram. but if i do crash its defently one of the two 4gb ram blocks. its wierd cause i did a win7 ram test and the ram is only 1-2 months old. its kingston hyperX.

10

Sunday, May 13th 2012, 3:38pm

Quoted from "knaseren;1615093"

i solved the ffff fatal error

i just wanted to let you know that i solved the fatal game client problem i had. it turned out to be some of my RAM that i think is faulty. i removed 8gb of my 16gb ram. so now i run with 8gb and i havent crashed for 2 days now. i havent tried to use the 8gb ram i took out to see if i get crash yet. if i dont crash it maybe that tera dont like 16gb ram. but if i do crash its defently one of the two 4gb ram blocks. its wierd cause i did a win7 ram test and the ram is only 1-2 months old. its kingston hyperX.

Just write a Support ticket and send them your Feedback + Solution + Reasoning so we can have a fix for it soon :)

Quoted from "Reinism;1614775"

Just noticed something. We have the same problem Acid I can play on other characters but not my main which is a Mystic. I can be online for like 2 min on it the it crashes and gives me this Error. Why does it happen? and it all started after going to that place with the poporis

There is a bug in a place I forgot which one. Please tell us here and the Support what level you are and where it occurs!
My fix before was just for the launcher when you couldn't enter the game.

11

Sunday, May 13th 2012, 4:18pm

i did just before writing this on forum :)

12

Sunday, May 13th 2012, 4:24pm

After many hours, i got it to work just by reinstalling Directx. Most weird issue i have had with a game so far. Hope this solves it for some.

13

Sunday, May 13th 2012, 4:24pm

I'm lv 25 Mystic and it happened in Poporia but it doesn't matter if I leave the place cuz it will crash after 2-5 min.

14

Sunday, May 13th 2012, 4:33pm

Looks like some files of TERA are broken at yours.
Try these steps:
- Check in Internet Explorer if you have turned Proxy off (It must be turned off and no Automatic Systemconfiguration)
- Deinstall game and delete TERA Folder (if you don't know where it is: C:/Programs(x86)/TERA)
- Reinstall (P2P off if it was on before and otherwise if possible)
- Check also for newest drivers like DirectX and drivers of your graphic card

15

Sunday, May 13th 2012, 8:18pm

Quoted from "knaseren;1615093"

i solved the ffff fatal error

i just wanted to let you know that i solved the fatal game client problem i had. it turned out to be some of my RAM that i think is faulty. i removed 8gb of my 16gb ram. so now i run with 8gb and i havent crashed for 2 days now. i havent tried to use the 8gb ram i took out to see if i get crash yet. if i dont crash it maybe that tera dont like 16gb ram. but if i do crash its defently one of the two 4gb ram blocks. its wierd cause i did a win7 ram test and the ram is only 1-2 months old. its kingston hyperX.


Same here, the cause was Ram, i can advise to people who have FFFF:FFFF error to run Memtest86.

16

Monday, May 14th 2012, 8:03pm

I'm confused - had this error over the weekend.
Fixed it by turning off my IOBIT Malware protector.

Now that doesn't seem to work......

getting the same message :(

17

Tuesday, May 15th 2012, 2:13pm

Same thing happened to me and my roommate last night on US server, We were on the pegasus and got disconnected, after that everytime we tried to log on to that char, we got stuck at 30% on the loading screen. Our all other char were all working fine. So we contacted GM via Tera website and asked them to teleport our char to a random camp or back to Velika. It worked. We were both able to login again.

18

Tuesday, May 15th 2012, 2:18pm

As often mentioned, this error occurs most times if there are corrupted game/graphic files. How I got my game working again: Click here!
Of course if your ram is defective the same things can occur.

also..

Quoted

Keep in mind that ffff:ffff just seems to me like a random error that is thrown for multiple reasons since ffff ffff hex(4.294.967.295 dec) is the highest integer/long value (32 Bit) and doesn't seem to be very specified.