You are not logged in.

Dear visitor, welcome to TERA - Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, July 7th 2013, 8:41am

Play Button unable to work (not greyed out)

Hello all,

I have stopped playing Tera since about a week ago as my computer broke down. I managed to save a copy of Tera files on my Harddrive. I got my new laptop installed with Windows 8 64-bit and copied my Tera files to my laptop.

I did all the patching and updating and clicked the launcher. However, after entering my id/pw, the play button did not seem to respond. The button is not greyed out as well.

I tried various methods through the solutions given online like redownloading, disabling firewall etc. I am using Trend Micro antivirus. I even adjusted compatability issues to XP service pack 3/ windows 7 and run as admin but doesn't work.

Do I have to do a proper download from Tera EU web and install? or moving the files will do. I tried this on my bro's windows 7 desktop and it works via copying files.

Anyone can help? :(

2

Tuesday, July 9th 2013, 10:09pm

Fix

Check your date and time.

I got a new PC and didn't set the time correctly, made the play button not work but fixed it as soon as I corrected the time.

Hope this helps.