You are not logged in.

Dear visitor, welcome to TERA - Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

101

Wednesday, July 3rd 2013, 8:12pm

need elin orginal elin files

as topic says it i need orginal elin files was using uncencored version and couldnt find backup files and i dont wanna DL whole game again, so someone if can give me DL link i will be really apreciated

you can find files here

C:\Program Files (x86)\TERA\Client\S1Game\CookedPC\Art_Data\Packages\CH\PC


and i need only these files


Popori_F_H.gpk
Popori_F_L.gpk
Popori_F_R.gpk
Popori_F_H19.gpk
Popori_F_H20.gpk
Popori_F_H21.gpk
Popori_F_L19.gpk
Popori_F_L20.gpk
Popori_F_L21.gpk
Popori_F_R19.gpk
Popori_F_R20.gpk
Popori_F_R21.gpk

102

Wednesday, July 3rd 2013, 8:12pm

Wow it ask me to download 2x now and still corrupt like dang :D i already downloaded the patch twice and it doesnt even start patching
Every creatures in this world are made by God, But the rest are Made in China ~:p

103

Wednesday, July 3rd 2013, 8:16pm

83% and corrupted Source.
this is getting really annoying.
solve one problem and you'll get the next one.
downloading patch again and keep hoping.

it's a shame, that no official response has been made so far
and users have to help users.
but thanks to those that do.
[img][/img]

Delaene

Beginner

  • "Delaene" is female
  • "Delaene" started this thread

Posts: 10

Location: Italy

  • Send private message

104

Wednesday, July 3rd 2013, 8:17pm

Seems downloading with no problems now, but i had "cannot find reliable source" error lol...Are they realising their server are s!#@? xD

105

Wednesday, July 3rd 2013, 8:18pm

Here are the video files.


Make sure these files are there [atleast only the filenames, doesnt matter if original] and
these Ini files arent set to write protection:

S1Engine.ini


S1Input.ini


Then it will patch.

106

Wednesday, July 3rd 2013, 8:25pm

server

anyone had that problem (after log in) cant connect to serwer (Fraya)?

107

Wednesday, July 3rd 2013, 8:27pm

I had patch stuck at 0% also!

found this link with explanation what to do.
#mce_temp_url#

Fallow the steps and it will tell you why did your patcher stoped!
I had my fonts replaced in localization/EU replaced with the NA ones and it stoped on that file.
So i belive you all have the same problem!
You did something to change the game files and now it stops when it gets to changed file.

108

Wednesday, July 3rd 2013, 8:27pm

OKAY I've found the fix. If you have done the change here:

Quoted

"
  • Improve Font legibility!


Navigate to the TERA\Client\S1Game\Localization\USA folder.


Rename the GFxUI into something else.


Going up one folder and enter the INT folder.


Copy both files from there and paste them into the USA folder.


Rename the ExampleGame.int and GFxUI.int into ExampleGame.usa and GFxUI.usa, respectively.


(Reverse your actions if you don't like it.)


Tip of the Hat to Alleriya


Font example screenie.


If you are a Tera-EU player, use the TERA\Client\S1Game\Localization\EUR folder, and not USA folder. (Thanks abialystok)


"




THE FIX IS TO REVERT THE CHANGES OF THIS AND IT WILL PATCH. MAKE SURE YOU REVERT THE VIDEO FILES TO THEIR ORIGINAL STATE TOO.

(Seems this fix was already posted above me, apologies)

This post has been edited 1 times, last edit by "lolol1231241" (Jul 3rd 2013, 8:32pm)


109

Wednesday, July 3rd 2013, 8:42pm

i wait +/- 6 minutes and now is applying patch..

110

Wednesday, July 3rd 2013, 8:44pm

This is a farce, think i've figured out my problem thanks to the reddit post. What patcher doesn't tell you what the damn problem is? If it said "xxxx.ini invalid" or w/e, we'd all be sorted by now. Maybe gameforge will take that into account and make a new launcher, although I find that about as likely as me giving birth to a rainbow coloured unicorn with flowers hanging from it's arse.

111

Wednesday, July 3rd 2013, 8:49pm

After renaming the intro files back to .bik, patching started.

112

Wednesday, July 3rd 2013, 8:56pm

After patch applied, i can login, but PLAY button wont let me start the game.

This problem is almost same one week ago, now i cannot play.
Not great, even i want try hunting in coast zone for some pirate items...

I try restart the PC, but i think it wont help much.

SkyMaster

Beginner

Posts: 14

Location: Portugal

  • Send private message

113

Wednesday, July 3rd 2013, 9:01pm

This seems to me the best way to notice which files are corrupted, so you can correct them.
So you just need to do this:

1. go to your command prompt (in administrator mode) by pressing ctrl+r and typing "cmd" and nevigate to your tera folder using the cd command. (eg. type cd to get into your C:/ folder, then cd "program files (x86)/tera" to get into tera folder) <- this is whenever you have your TERA installed. I have it on D:
2. run the tera launcher by typing (exactly) "tera-launcher.exe /window" (without the apostrophes).
3. Let it run for a few minutes until you get applying patch and until the developer log freezes, you will get your error message there.

Credits to the one that wrote it tobitako written at
http://www.reddit.com/r/TeraOnline/comments/1hksv6/for_eu_people_stuck_at_applying_patch_at_00/

114

Wednesday, July 3rd 2013, 9:11pm

Well it did download 2hrs worth of stuff only at the end to give me the corrupt file thing, after i closed the launcher and opened it again it started downloading again.

What gives?

115

Wednesday, July 3rd 2013, 9:16pm

ok I just finish uploaded video file.

if someone still need it
http://www.mediafire.com/download/47mn7kc0674fv7p/Video.rar


and here uploaded by xmitsix
Cant apply patch?




for my now start apply patch after new download :( and hope it don't corrupt again

116

Wednesday, July 3rd 2013, 9:24pm

Yay patch done, nexus missed because of a 486kb file which can't be read! fu! D:

117

Wednesday, July 3rd 2013, 9:57pm

when my applying patch reaches 86% my computer freezes and i have to restart... tryed few times and always the same problem, my patch stops at
"patching file<S1Game/CookedPC/Art_Data/Packages/CH/PC/PC_Event_08gpk>"

anyone has an idea what might be the problem?

thanks

118

Wednesday, July 3rd 2013, 10:06pm

guys i need GFxUI.eur
it's the only thing i miss to download patch...
where can i find it?

Karakedi

Trainee

  • "Karakedi" is female

Posts: 101

Main Character Name: Moksha

Class: Priest

Server: Fraya

Location: Ōkunoshima Island

  • Send private message

119

Wednesday, July 3rd 2013, 10:10pm

Mine stuck at 87% It says: "Source file was corrupted". I did repair launcher, all the progress started all over again (takes forever to download). It finishes to 100% 2 times after that it keeps stuck at 87% ''Source file was corrupted''.

Can someone please help me, and it sucks that GF doesn't give a fuck obviously because they are not responding. I am waiting the whole day already, still can''t log in and play :S

HELP PLEASE?!

:love: Bunnies Forever :love:





120

Wednesday, July 3rd 2013, 10:24pm

whatever it's not possible that something APPROVED on official forum like change fonts or avoid intro have created all this problem.. in two weeks this game appears to me more as a beta testing version