You are not logged in.

Dear visitor, welcome to TERA - Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, August 2nd 2013, 2:24am

New Player, Install Problems

Hey everyone!
Ok, so I'm not even new to this game :D
I'm stuck at the installation of the patch (I think). It says:
PATCH PROGRESS: 92% 3m left|11.70mB/s
below that it says Retrieving Manifest, and is stuck like that.
I read u bunch of "solutions" to this, but since I'm completely new, I'd like to get some guidance and preferably links to stuff I need. I saw that manual installation can be made. So which patch do I need and how to do it? Just install it manually, then when I restart TERA client it will recognize the patch or what?

Also, the reason I've opened a new thread is because I wanted to know about PVP and PVE. Many people say PVP servers are more fun. If I start playing on a PVP sever as a F2P player (at least at the beginning), will I suffer to subscribed players? I've heard that this game has a fair F2PvsP2P, and that with playing free you just don't get all the character slots, bank slots and some rare items. So, simple question is - can I be competitive if I'm F2P? That's all for now, thanks!

EDIT: Ok, so I try pausing the download and strating it again (without restarting the client), and now it says it's completed, but my "Play" button is gray and I can't click on it...

This post has been edited 1 times, last edit by "filip989" (Aug 2nd 2013, 2:33am)


2

Friday, August 2nd 2013, 3:09am

The only advantages gained by subscribing are conveniences really, it's mostly just stuff that allows you to get things done a little faster. There's certainly nothing gamebreaking though.

3

Friday, August 2nd 2013, 9:48am

Yeah, my patch is also 100% but the play button still shows gray..

4

Friday, August 2nd 2013, 3:05pm

Having same problem , please help :|

5

Friday, August 2nd 2013, 3:08pm

Pareils pour moi :3 . Help

6

Friday, August 2nd 2013, 4:01pm

repairng the game took some time but it solved this problem for me :)

7

Friday, August 2nd 2013, 4:55pm

Ok, so what I did was this. The first time, during the "Retrieving Manifest" process I was stuck at 42% or something like that... I paused the download, quit the client and started it again. This time, after the "Checking Download" process I was stuck at 92%. I restarted the client again the same way. The third time it was stuck at 97%. This time when I paused the installation it said "Download Complete", but still nothing else happened. It's like the progress bar gets stuck but the process still goes on but you can't monitor it.
I restarted the client once again and it said Applying Patch and it worked. I'm not sure if it really is the case that only the progress bar gets stuck, or the whole process freezes for some people, but that's what happened to me.
I didn't install anything manually, didn't "repair" the installation, I just restarted the client a few times and that sorta helped me keep the progress bar, let's say "up to date".
It's the worst installation procedure I have ever encountered :D but the game looks really great, and I love the combat system, after playing WoW, LOTRO and a few other MMOs, although TERA isn't at all a revolutionary game in any way (so far I haven't noticed anything), the combat system really makes it a lot interesting... I leveled up to lvl 6 in maybe 15 minutes cause I had really much fun grinding :)

8

Sunday, September 1st 2013, 3:04pm

The very same thing happened to me.

At the beginning, Tera was downloading and patching etc. and then suddenly the patcher got stuck at 92%

Spoiler Spoiler






Then i went to check my Taskmanager if the process did really freeze up or i just can't see it's progress.

Spoiler Spoiler








So it seems like the process does INDEED get stuck.
Any suggestions on how to fix this?

9

Friday, September 6th 2013, 12:18am

I would very much like to know if there's a fix for this as well, certainly can't get the game installed at all - just stuck at 92% when retrieving manifest :/

10

Monday, September 9th 2013, 5:14pm

I would very much like to know if there's a fix for this as well, certainly can't get the game installed at all - just stuck at 92% when retrieving manifest :/
I had this very same issues with the launcher. All i did to fix it was restart the launcher. It will take some time and check the download, patch again etc but in the end it will fix it. It seems like the progress bar bugs out and does not update, the launcher itself keeps patching on.

Next time you try it, and the launcher gets stuck at 92% again, just open the taskmanager and look if tera_launcher.exe is doing anything (for me it said 20-30 mb/s on the launcher). if there is nothing going on like 0.03 mb/s then the launcher is stuck again and you need to restart it.

additionally you could create a new shortcut (go to your tera folder, rightclick tera_launcher.exe -> send to -> desktop) on your desktop to the launcher, rightclick it and go to properties.

then it should look something like this:
Tab Shortcut
Target: "C:\Games\TERA\TERA-Launcher.exe" -debug

you might have to add those "" and the -debug to it, be careful not to set -debug INTO those ", it has to be outside of them.

next time you start the launcher with THAT new shortcut, it will create 4 .log files in your tera folder which might help you determine if it's stuck again or not. (if it is not stuck while patching, the log files will grow in size)