You are not logged in.

Dear visitor, welcome to TERA - Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, December 20th 2012, 8:04pm

Le jeu ne se lance pas

Bonsoir
J'ai acheter cette aprés midi tera et l'est installer sur mon ordinateur
Tout content et impatient d'y jouer je me hate donc a cliquer sur tera et là rien ne se passe
J'ai redémarré mon ordinateur et tout mais toujours rien
Je suis sous windows 7 et ai un ordinateur largement capable de le faire tourné
Help me please:(

2

Thursday, January 17th 2013, 4:35am

Idem que Kakaschi. le jeu est déjà installé depuis 3 mois et tout fonctionnait bien la dernière fois que j'y ai joué (il ya environ 1 mois) Quand je lance le jeu, la fenêtre du laucher apparait mais cliquer sur le bouton jouer ne provoque rien, la réparation est grisée et donc impossible à lancer et le téléchargement d'un patch est bloqué à 100% et m'indique applying patch. Si je ferme la fenêtre du launcher, une petite fenêtre s'ouvre et me sort "failed to update host"
La réinstallation du programme n'a fait qu'aggraver les choses : Tera launcher apparait dans les processus mais il ne se passe srictement rien de plus...

3

Saturday, January 19th 2013, 9:28am

Pour un soucis assez semblable, sous Win7 64, j'ai réussi à lancer le jeu avec le mode administrateur (clic droit sur l'icone du bureau, propriétés, faut cocher un truc en bas). Mais ca n'a peut etre rien à voir.

4

Saturday, January 19th 2013, 12:50pm

Faut aller dans ProgrammeData (qui ce trouve dans C mais il est caché (cherche sur google pour les dossier cacher)) puis tu cherches Tera & tu supprime le dossier Launcher (garde une copie au cas ou) après sa devrait marcher nickel.

5

Sunday, January 20th 2013, 2:20pm

J'ai le même problème, j'ai également besoin d'aide svp (mp envoyé au support :)

Bonjour, on m'a dit de vous mp pour mon problème.

Je joue actuellement à Tera en mode version d'essai gratuite.

Seulement, depuis aujourd'hui, il m'est impossible de me connecter, quand je clique sur le launcher, la page (où l'on est censé mettre son mail + mot de passe) apparait puis disparaît et par la suite, quand j'essai de réouvrir la page, il me dit en anglais que le launcher est déjà lancée.

Je suis obligé de déconnecter / reconnecter et rebelote, cela ne marche toujours pas.

J'ai tenté la déconnexion / reconnexion et ça ne marche toujours pas.

Apparemment, je ne suis pas le seul à avoir ce problème, il date apparemment d'aujourd'hui, plusieurs joueurs ne peuvent plus se connecter.

Pouvez vous m'aider ? Merci d'avance.

6

Monday, January 21st 2013, 4:20pm

sa fonctionne pas meme apres avoir fait ca

7

Monday, January 21st 2013, 4:35pm

J'ai fais toute les manip possible et toujour rien je n'arrive pas a lancé le jeu

Posts: 131

Location: French Riviera

  • Send private message

8

Monday, January 21st 2013, 7:14pm

idem, re-install, update et bloqué.

J'ai fait également la manip consistant à retirer le fichier de version, rien. Idem avec le gl-v2 (ou un truc du genre), et la ca a fait sauter tous les patchs téléchargés au prealable.

Bref, moi qui voulait passer faire un tour sur Tera "histoire de" bah c'est mal barré >.>

9

Monday, January 21st 2013, 8:19pm

Bon ben moi, je n'ai trouvé nulle part sur le site :
- quand est-ce que j'ai utilisé ma timecard
- combien de temps elle devait durer
- depuis quand mon compte est désactivé
- l'historique de mes précédents paiements
- pourquoi c'est écrit "active" sur mon compte collector et mon compte d'essai alors que je sais pertinemment que je n'ai jamais activé le compte d'essai

Je peux retrouver certaines infos ailleurs, mais bon... Bref, je confirme que je vais attendre le F2P pour rejouer. Heureusement que j'ai fait des screenshots de toutes les étapes de toutes les quêtes du jeu pour avancer sur le Wiki :p
Daynos/Dayna sur Elinu since ze début.
WIKI Tera sur JoL

10

Tuesday, January 22nd 2013, 6:57am

après r"installation du jeu je suis moi aussi bloqué au stade ' applying patch '
J'ai tenté les divers manip que j'ai pu trouvé sur les forums mais rien n'y fait le jeu se bloque toujours ...

merci d'avance
Guilde PvP Shatter Serveur US Mount Tyrannas



Enga Berserker 60 Mount Tyrannas US
Matchou.Pitchou Prêtre 60 US Mount Tyrannas
Aesya Archer 60 US Mount Tyrannas
Gage Warrior 60 Callida Eu
Enga Berserker 60 Callida EU

Fovil

Beginner

Posts: 3

Location: Québec.

  • Send private message

11

Tuesday, January 22nd 2013, 7:13am

Moi pourtant tout marche bien. :confused:
Vené voir la Communauté Fovil-F! :o
-Fovil-F.

12

Tuesday, January 22nd 2013, 8:07am

bon je viens de désinstaller le launcher du ProgramData , effectivement j'ai réussi à aller à 68% dans l'applying patch , mais j'ai eu un nouveau message erreur , checksum error ...
Guilde PvP Shatter Serveur US Mount Tyrannas



Enga Berserker 60 Mount Tyrannas US
Matchou.Pitchou Prêtre 60 US Mount Tyrannas
Aesya Archer 60 US Mount Tyrannas
Gage Warrior 60 Callida Eu
Enga Berserker 60 Callida EU