You are not logged in.

Dear visitor, welcome to TERA - Europe Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, September 11th 2013, 4:28pm

Tera startet nicht

Tera startet nicht wenn ich auf den "spielen button" klicke !

Wie immer ist nach der Wartung irgend ein Problem, wie immer ärgerlich :cursing:

Ne Idee?

Dipa

Trainee

Posts: 96

Location: Hasmina

  • Send private message

2

Wednesday, September 11th 2013, 5:40pm

ich habe das problem, dass mein rechner hier sich manchmal sehr lange zeit lässt

schaue dann in die laufenden prozesse und sehe, dass der tera-prozess sich langsam anfuttert. geh dann kaffee oder etwas zu trinken holen.

warte doch einfach mal 5 min.

ja, ja ich weiss - wenn man wartet sind 5 minuten eine ewigkeit, aber manchmal lohnt es sich zu warten (aber nicht bei allem :love: )

3

Wednesday, September 11th 2013, 6:04pm

Auf die Idee bin ich auch schon gekommen ist nicht das erste mal doch heute geht wirklich Null , seit 16uhr probier ich es aber keinen Erfolg

4

Wednesday, September 11th 2013, 6:16pm

Nach dem Patch steht der launcher bei mir auch bei "patchvorgang läuft = 0%" aber die patcher.developer.log wächst und wächst und wächst. Ist mal wieder ein problem mit dem launcher...

5

Wednesday, September 11th 2013, 6:21pm

Was Komisch ist mein Freund kann spielen bei ihm startet das Spiel sofort :dead:

6

Thursday, September 12th 2013, 4:25pm

hallo??



tera moderatoren etc krieg ich mal ne hilfe geht seit gestern net !!!!!



:thumbdown: :mad: :confused:

7

Thursday, September 12th 2013, 4:38pm

Wollte heute mal nach einer kurzen Zeit wieder spielen, aber erst das Problem mit der Manifest-Datei (Das habe ich gelöst.) und dann das gleiche wie Avatari.

Kann mich einloggen, klicke auf spielen und da kommt auch kurz dieser "Banner" aber dann passiert nichts mehr. Spiel startet nicht. :/

Lg

8

Thursday, September 12th 2013, 6:09pm

Du kannst nur TERA neu Downloaden.
Warnung > Erste Hilfe: Spiel- und Launcher-Probleme || Info für User mit Launcher/Download-Problemen Keine Lösung hilft ?
|Tera neu DOWNLOADEN Viel Spaß :D |

9

Friday, September 13th 2013, 9:58am

Und da gibt es keinen anderen Weg?
Das würde bei mir wieder ewig dauern...

Aber danke schon mal für deine Antwort. :)

10

Saturday, September 14th 2013, 8:20am

Ich hatte bis gestern das gleiche Problem, nur dass ich ganz ganz selten eine Verbindung zustande gebracht habe. Hab dann gestern meine FireWire aktualisiert und seitdem läuft das Spiel problemlos.

11

Saturday, September 14th 2013, 9:56am

Ah mist, hab es gestern noch gelöscht und neu gestartet den Download.
Trotzdem danke @Lythis.

Solange ich später mal zocken kann, reicht mir das :P

12

Thursday, September 19th 2013, 1:47pm

Hi,

vllt ein Lese Fehler in euerer Festplatte?

Sowass hatte ich auch mal, hab meine platte dann mit einem Tool auf Lese und Schreib geschwindigkeit testen lassen und siehe da, Schreiben ging sehr schnell aber lesen war fast im keller.

Und dadurch haben sich alle meine Prozesse, vorallem die von Spielen nur sehr sehr sehr sehr langsam aufgebaut (Siehe Ram im Taskmanager unter Prozesse).

Mfg

Kristall

13

Friday, September 20th 2013, 2:39am

Fehlerbehebung.

Anmerk: ich habe das spiel vor 2 tagen anfangen wollen und habs erst heute hinbekommen. Nach unzähligem neuinstallieren, pc neustarten und meintliche fehlerbehebungen aus dem forum blieb es immer noch am schluss bei 0% 0 kb/s stehen under spielebalken war grau.

Zur behebung: Nachdem es bei euch schon einige male geladen hat, sollte das spiel um die 29 GB groß sein, falls dies nicht der fall sein sollte einfach durchlaufen lassen bis er zu den 0% 0kb/s kommt. Wenns soweit ist, lasst den launcher so, solange bis er wieder anfängt zu patchen, aber diesmal das letzte mal. Ich habe den launcher glaube schon 20 mal so gelassen und jeweils 20 min gewartet und nix passierte, aber bei einigen ging das schon sehr viel schneller. Niemand weis woran es liegt aber das scheint die einzigste lösung zu sein. Gestern hatte ich es einfach nochmal probiert, nachdem ich den pc neu hochgefahren hab, habe bei den 0% etwa 15 min gewartet und es hat nochmal einen patch gemacht, dannach öffnete sich sofort login screen.

14

Tuesday, December 31st 2013, 10:57pm

Habe das selbe Problem, leider hat bisher keine Lösung zum Erfolg geführt (3 mal neuinstalliert).
Schade eigentlich, denn ich wollte mal schauen ob sich die Massiven Performance Probleme inzwischen geändert haben. Da ich aber inzwischen auf solche Probleme stoße und der Support wirklich stark zu wünschen übrig lässt. Werde ich Tera endgültig Ad Acta legen, das Spiel welches wirklich gut ist hat diesen wirklich Schlechten Support einfach nicht verdient. Ohne diese ganzen Probleme wäre es wirklich eine ernsthafte Alternative gegenüber WoW, weil sogar das PvP richtig Spaß macht. Nur mit Massiven FPS einbrüchen und Launcher Problemen nach jeder Wartung hat das ganze nur wenig Sinn.

15

Wednesday, January 1st 2014, 2:50pm

Hey Leute, ich habe das Problem auch jedes mal nach dem ich einen Update hatte, aber ich lad mir dann immer diese Datei runter die mal in Facebook gepostet wurde und bei mir hat es danach immer funktioniert O_o!

->




https://www.facebook.com/TeraGER/posts/3…tal_comments=35


Similar threads